BETA

5th December 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [05/12/16 11:20 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [06/12/16 12:02 AM]