BETA

12th December 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [12/12/17 02:44 AM] with 'Major Outage'

Issue has been resolved at [12/12/17 02:45 AM]