BETA

1st December 2016

Issue observed for

Identified at [01/12/16 12:03 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [01/12/16 12:08 PM]