BETA

25th November 2016

Issue observed for

Identified at [25/11/16 06:47 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [25/11/16 09:41 AM]