BETA

24th November 2016

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [24/11/16 12:08 PM] with 'Partial Outage'

Issue has been resolved at [24/11/16 12:09 PM]