BETA

23rd November 2016

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [23/11/16 12:04 PM] with 'Partial Outage'

Issue has been resolved at [23/11/16 12:09 PM]