BETA

12th December 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [12/12/17 01:05 AM] with 'Major Outage'

Issue has been resolved at [12/12/17 01:06 AM]