BETA

12th November 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [12/11/16 04:37 PM] with 'Partial Outage'

Issue has been resolved at [12/11/16 04:38 PM]