BETA

11th November 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [11/11/16 03:09 PM] with 'Partial Outage'

Issue has been resolved at [11/11/16 03:11 PM]