BETA

11th December 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [11/12/17 10:54 PM] with 'Major Outage'

Issue has been resolved at [11/12/17 10:56 PM]