BETA

11th December 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [11/12/17 09:27 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [11/12/17 09:35 PM]