BETA Singapore cluster       Mumbai cluster

16th April 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [16/04/19 09:03 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [16/04/19 09:07 PM]