BETA Singapore cluster       Mumbai cluster

15th April 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [15/04/19 12:51 PM] with 'Partial Outage'

Issue has been resolved at [15/04/19 12:52 PM]