BETA Singapore cluster       Mumbai cluster

13th April 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [13/04/19 08:01 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [13/04/19 08:04 PM]