BETA Singapore cluster       Mumbai cluster

13th April 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [13/04/19 06:07 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [14/04/19 06:02 PM]