BETA

11th November 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [11/11/16 06:34 AM] with 'Partial Outage'

Issue has been resolved at [11/11/16 06:35 AM]