BETA

19th June 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [19/06/16 03:25 AM] with 'Partial Outage'

Issue has been resolved at [19/06/16 03:30 AM]