BETA Singapore cluster       Mumbai cluster

13th April 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [13/04/19 05:51 PM] with 'Partial Outage'

Issue has been resolved at [13/04/19 05:52 PM]