BETA Singapore cluster       Mumbai cluster

13th April 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [13/04/19 01:25 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [15/04/19 05:41 PM]