BETA

11th December 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [11/12/17 08:20 PM] with 'Major Outage'

Issue has been resolved at [11/12/17 08:22 PM]