BETA

13th April 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [13/04/19 12:13 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [13/04/19 12:20 AM]