BETA

10th November 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [10/11/16 08:49 PM] with 'Partial Outage'

Issue has been resolved at [10/11/16 08:50 PM]