BETA

9th April 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [09/04/19 12:50 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [09/04/19 12:53 PM]