BETA

8th April 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [08/04/19 01:13 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [08/04/19 04:58 PM]