BETA

8th November 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [08/11/16 03:35 PM] with 'Partial Outage'

Issue has been resolved at [08/11/16 03:36 PM]