BETA

11th December 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [11/12/17 07:46 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [11/12/17 07:53 PM]