BETA

4th April 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [04/04/19 08:03 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [04/04/19 08:07 AM]