BETA

3rd April 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [03/04/19 08:20 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [03/04/19 08:23 AM]