BETA

2nd April 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [02/04/19 01:49 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [02/04/19 01:52 AM]