BETA

11th December 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [11/12/17 05:32 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [11/12/17 05:35 PM]