BETA

1st April 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [01/04/19 04:48 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [01/04/19 04:51 AM]