BETA

8th November 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [08/11/16 11:11 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [08/11/16 11:14 AM]