BETA

31st March 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [31/03/19 02:52 PM] with 'Partial Outage'

Issue has been resolved at [31/03/19 02:53 PM]