BETA

31st March 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [31/03/19 02:28 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [31/03/19 02:33 PM]