BETA

31st March 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [31/03/19 11:29 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [31/03/19 11:32 AM]