BETA

30th March 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [30/03/19 02:24 PM] with 'Partial Outage'

Issue has been resolved at [30/03/19 02:25 PM]