BETA

30th March 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [30/03/19 01:09 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [30/03/19 01:21 PM]