BETA

30th March 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [30/03/19 11:54 AM] with 'Major Outage'

Issue has been resolved at [30/03/19 11:55 AM]