BETA

30th March 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [30/03/19 07:34 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [30/03/19 07:37 AM]