BETA

29th March 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [29/03/19 05:09 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [29/03/19 05:11 PM]