BETA

29th March 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [29/03/19 04:40 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [29/03/19 04:42 PM]