BETA

28th March 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [28/03/19 11:37 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [28/03/19 11:49 AM]