BETA

28th March 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [28/03/19 07:25 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [28/03/19 07:29 AM]