BETA

28th March 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [28/03/19 05:09 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [28/03/19 05:11 AM]