BETA

11th December 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [11/12/17 01:41 PM] with 'Partial Outage'

Issue has been resolved at [11/12/17 01:42 PM]