BETA

8th December 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [08/12/17 06:59 PM] with 'Major Outage'

Issue has been resolved at [08/12/17 07:00 PM]