BETA

5th October 2016

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [05/10/16 10:44 PM] with 'Major Outage'

Issue has been resolved at [05/10/16 10:50 PM]