BETA

8th December 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [08/12/17 12:19 PM] with 'Major Outage'

Issue has been resolved at [08/12/17 12:20 PM]