BETA

27th March 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [27/03/19 10:37 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [27/03/19 10:45 PM]