BETA

27th March 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [27/03/19 09:41 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [27/03/19 09:49 PM]